End of support for 3CX V15.5

  • Post author:
  • Post category:Uncategorized

As of July 1, 2020, 3CX is no longer supporting version 15.5 of their PBX. At VoIPTools we follow the support policies of 3CX. As a result, we have discontinued primary support for our 15.5 tools.

This means no further development will be made for these older versions of our tools. We strongly urge you to upgrade your 3CX server and our tools to the latest versions (as of this post, V16 update 5). You can continue to use your VoIPTools V15.5 tools (provided your license is active), but we will only provide a best-effort level of support for V15.5.